AdvancePro Technologies

            Minimum requirements for running AdvancePro through Citrix

            Below are the minimum requirements for launching AdvancePro through Citrix.

            System requirements and compatibility for Receiver for Windows

            Operating system
            • Windows 10
            • Windows 8.1, 32-bit and 64-bit editions (including Embedded Edition)
            • Windows 8, 32-bit and 64-bit editions (including Embedded Edition)
            • Windows 7, 32-bit and 64-bit editions (including Embedded Edition)
            • Windows Vista, 32-bit and 64-bit editions
            • Windows Thin PC
            • Windows Server 2012 R2, Standard and Datacenter Editions
            • Windows Server 2012, Standard and Datacenter Editions
            • Windows Server 2008 R2, 64-bit edition
            • Windows Server 2008, 32-bit and 64-bit editions
            • Windows Server 2003, 32-bit and 64-bit editions
            • Windows XP Embedded support
            Note: Support for Windows XP ended April 8, 2014 when Microsoft ended extended support for Windows XP.

            Hardware
            • VGA or SVGA video adapter with color monitor
            • Windows-compatible sound card for sound support (optional)

            Touch-enabled devices
            • Receiver for Windows 4.2.x can be used on Windows 7 and 8.1 touch-enabled laptops, tablets, and monitors with XenApp and XenDesktop 7 or later, and with Windows 7, 8 and 2012 Virtual Desktop Agents.

            Browser
            • Internet Explorer
              • Connections to Receiver for Web or to Web Interface support the 32-bit mode of Internet Explorer. For the Internet Explorer versions supported, see StoreFront system requirements and Web Interface system requirements.
            • Mozilla Firefox 18.x (minimum supported version)
            • Google Chrome 21 or 20 (requires StoreFront).
            • Note: For information on changes to Google Chrome NPAPI support, see Citrix blog article, Preparing for NPAPI being disabled by Google Chrome.

            Note: the required bandwidth for the internet connection depends on many factors. A rough guideline for the minimum required connection speed is 1000 kbps + 100 kbps per user. This does not take into account any other applications using up available bandwidth.

            Updated: 03 Sep 2015 11:10 AM
            Helpful?  
            Help us to make this article better
            0 0